FSLabs – Les patches Airbus à venir

Les A320-X et A319-X de Flight Sim Labs ne sont pas compatibles avec Prepar3D v4.4, alors il ne faudrait pas mettre à jour votre simulateur avant que les développeurs n’aient sorti les mises à jour nécessaires si vous souhaitez voler avec maintenant.

Lefteris Kalamaras détaille aussi son programme de patches et le contenu du premier d’entre eux qui va sortir ce week-end pour le A320-X version 32bit (FSX / P3Dv3).

Comments are closed.