iFMS 3.0.1 – Prise en charge d’appareils d’ancienne génération

La mise à jour iFMS 3.0.1 disponible à l’Apple App Store et chez Google Play Store, vise à réintroduire la prise en charge d’appareils mobile d’ancienne génération pour l’application.

Au lancement de iFMS 3.0, les anciens appareils n’étaient plus compatibles mais de nombreux utilisateurs profitaient de ceux-ci en réserve chez eux pour les associer à leur cockpit.

Désormais avec la mise à jour, les appareils sous Android 4.4 Kitkat et autres iPhone ou iPad sous iOS 9 et 10 sont de nouveau utilisables.

Comments are closed.